Trouble Opening Documents
Incident Report for PandaDoc
Resolved
We're all set! If you continue to experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Aug 23, 2022 - 07:32 PDT
Monitoring
We have resolved the issue and PandaDoc users should now be able to open and interact with the documents. We're still monitoring the application performance and will post a final “ALL SET” message once we’ve confirmed the issue is fully resolved.
Posted Aug 23, 2022 - 07:26 PDT
Identified
We’ve identified the cause and are already working on a fix. We appreciate your patience and will post updates here as soon as possible. Stay tuned!
Posted Aug 23, 2022 - 06:48 PDT
Update
We are actively investigating the issue. Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted Aug 23, 2022 - 06:18 PDT
Investigating
Some users may have trouble interacting with the documents. We are currently looking into the issue. Please hold tight for updates.
Posted Aug 23, 2022 - 06:03 PDT
This incident affected: US & Global (Sending and opening documents).