Application is not available (502 Gateway, etc.)
Incident Report for PandaDoc
Resolved
We're all set! Users can now use the application. If you continue to experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Oct 22, 2023 - 18:48 PDT
Update
Here we go! Our development team has identified the issue with the outage, and we are working on getting this resolved. Check back here for more updates while we implement a fix as quickly as possible.
Posted Oct 22, 2023 - 18:34 PDT
Identified
We’ve identified the issue with [issue description] and are already working on a fix. We appreciate your patience and will post updates here as soon as possible. Stay tuned!
Posted Oct 22, 2023 - 18:30 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2023 - 18:30 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2023 - 17:45 PDT
Investigating
We are actively investigating the issue with app availability. Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted Oct 22, 2023 - 17:42 PDT
This incident affected: US & Global (Creating and editing documents, Sending and opening documents, Uploading and downloading documents, Public (recipient) view, Signup, CRMs & Integrations, API, Webhooks, Web application, Mobile application, Website) and EU (Creating and editing documents, Sending and opening documents, Uploading and downloading documents, Public (recipient) view, Signup, CRMs & Integrations, API, Webhooks, Web application, Mobile application, Website).