Document Creation, Sending, and Viewing
Incident Report for PandaDoc
Resolved
We're all set! Users can now create, send, and view documents. If you continue to experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Sep 27, 2023 - 11:19 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2023 - 10:05 PDT
Monitoring
We have resolved the issue and PandaDoc users should now be able to manage document creation, sending, and viewing. We have applied a solution. We're still monitoring the application performance and will post a final “ALL SET” message once we’ve confirmed the issue is fully resolved.
Posted Sep 27, 2023 - 09:43 PDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2023 - 09:05 PDT
Investigating
We are actively investigating Issue with document creation, sending, and viewing . Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted Sep 27, 2023 - 08:51 PDT
This incident affected: US & Global (Creating and editing documents, Sending and opening documents, Uploading and downloading documents, Public (recipient) view, CRMs & Integrations, API, Web application).