Verification is currently underway for the maintenance items.
Posted Oct 06, 2024 - 06:56 PDT
Update
The ongoing maintenance will be extended by an additional 30 minutes for the final verification. We apologize for any inconvenience and appreciate your patience.
Thank you for your understanding.
Posted Oct 06, 2024 - 06:25 PDT
Update
The ongoing maintenance will be extended by an additional 1.5 hours. We apologize for any inconvenience and appreciate your patience.
Thank you for your understanding.
Posted Oct 06, 2024 - 04:32 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2024 - 01:00 PDT
Scheduled
The PandaDoc Infrastructure team is performing maintenance on the PandaDoc infrastructure.
The total downtime is expected to be no more than 4 hours.
If you have any questions or concerns, please contact our support team at support@pandadoc.com.
Maintenance starts: 10/06/2024 - 01:00 AM PDT Maintenance ends: 10/06/2024 - 05:00 AM PDT
Posted Oct 01, 2024 - 02:16 PDT
This scheduled maintenance affected: US & Global (Creating and editing documents, Sending and opening documents, Uploading and downloading documents, Public (recipient) view, Signup, CRMs & Integrations, API, Webhooks, Web application, Mobile application, Website).