Live chat is currently unavailable

Incident Report for PandaDoc

Resolved

Live chat is working properly, and the incident should be fully resolved.
Posted Aug 03, 2026 - 10:55 PDT

Monitoring

Live chat should be available for users now.
The application performance is still being monitored, and we will post a final “ALL SET” message once we’ve confirmed the issue is fully resolved.
Posted Aug 03, 2026 - 09:40 PDT

Update

We are continuing to investigate this issue.
Posted Aug 03, 2026 - 08:18 PDT

Investigating

Live chat is currently unavailable due to an outage with our provider, Intercom (please see more details here https://www.finstatus.com/us-hosting).
If you've submitted a support request, our team is still working through the queue, and reply times may be delayed.

We appreciate your patience and will restore chat as soon as possible.
Posted Aug 03, 2026 - 07:50 PDT
This incident affected: US & Global (Support chat).