Pipedrive Integration is not Functioning Properly
Incident Report for PandaDoc
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 10:50 PDT
Monitoring
We’ve identified that the issue is connected to unexpected changes introduced on the Pipedrive API side. The issue is resolved now and the functionality is up and running again.
Posted Mar 31, 2023 - 10:47 PDT
Update
Thank you for your patience! Our development team is already hard at work investigating this issue and determining next steps. Check back here for updates and we will get this back on track as soon as possible.
Posted Mar 31, 2023 - 09:38 PDT
Investigating
We are actively investigating why Pipedrive integration is not working. Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted Mar 31, 2023 - 09:08 PDT
This incident affected: US & Global (CRMs & Integrations).