Unable to create document from template

Incident Report for PandaDoc

Resolved

This incident has been resolved. If you are still facing issues, please clear your browser cache and cookies
Posted Aug 15, 2022 - 10:05 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 09:27 PDT

Investigating

Some users are unable to create a document from a template, typically when assigning a role. We are currently investigating this issue.
Posted Aug 15, 2022 - 09:06 PDT
This incident affected: US & Global (Web application).