We are all set! All affected services are now operational. Users will now be able to create documents from existing templates, as well as open template and CLI lists. We will continue monitoring services. If you continue to experience issues with this, please contact our Support team
Posted Mar 05, 2025 - 09:16 PST
Update
The search for template function has been disabled to aid our efforts to quickly implement a solution for the affected services. Please check back here for updates, and we appreciate your continued patience while we get this resolved.
Posted Mar 05, 2025 - 08:20 PST
Identified
We have identified the cause of the issue and are currently in the process of implementing a solution. Please check back here for updates, and we appreciate your continued patience while we get this resolved.
Posted Mar 05, 2025 - 06:50 PST
Investigating
We are actively investigating the ongoing issue with document creation from existing templates and loading of Templates and CLIs lists. Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted Mar 05, 2025 - 05:53 PST
This incident affected: US & Global (Creating and editing documents).