PandaDoc Chat support is unavailable.
Incident Report for PandaDoc
Resolved
This incident has ben resolved.
Posted Mar 15, 2023 - 17:16 PDT
Monitoring
We have resolved the issue and PandaDoc users should now be able to send a chat and email again] We're still monitoring the application performance and will post a final “ALL SET” message once we’ve confirmed the issue is fully resolved.
Posted Mar 15, 2023 - 17:14 PDT
Investigating
Zendesk, our chat and email system, is having an issue with its service. As a result, some customers are not able to start a chat with us. We'll continue monitoring and will post an update here once it's back up! In the meantime, you can reach out to us at support@pandadoc.com.
Posted Mar 15, 2023 - 17:10 PDT
This incident affected: US & Global (Web application, Website).