Some customers may experience Public API request failures or be unable to send documents through the platform

Incident Report for PandaDoc

Resolved

All set. The issue has been fully resolved.

Documents created during the incident window have also been unblocked and are now available for sending.
Posted Jul 15, 2026 - 10:05 PDT

Monitoring

The issue has been resolved. The customers should now be able to create and send new documents through the platform and use Public API requests normally.

Please note that documents created during the incident window may still be unable to be sent. We are working on unblocking these affected documents and will provide an update once they are available for sending.
Posted Jul 15, 2026 - 09:22 PDT

Identified

We have resolved the issue affecting Public API requests, and customers should now be able to use the Public API normally.

We are continuing to work on the issue affecting document sending through the platform. We will provide another update as soon as more information becomes available.
Posted Jul 15, 2026 - 09:12 PDT

Investigating

We are actively investigating the ongoing issue. Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted Jul 15, 2026 - 08:54 PDT
This incident affected: US & Global (Sending documents, API).