Pusher Outage

Incident Report for PandaDoc

Resolved

This incident has been resolved.
Posted Nov 08, 2022 - 08:52 PST

Monitoring

A fix has been implemented on the third party's end, and we are monitoring the results
Posted Nov 08, 2022 - 08:12 PST

Update

We have confirmed that these incidents are currently due to a third-party outage, with Pusher. You can view their status page here: https://status.pusher.com/incidents/p6y3557x0hy6
Posted Nov 08, 2022 - 07:56 PST

Update

We have reports that this is causing issues with sending and opening documents, we'll update as we gain more clarity on the issue
Posted Nov 08, 2022 - 07:41 PST

Update

Posted Nov 08, 2022 - 07:18 PST

Investigating

Pusher, a third party tool we use is experiencing an outage of their services. This may affect PandaDoc until it is resolved. We are currently investigating what we can do to mitigate this.
Posted Nov 08, 2022 - 07:16 PST
This incident affected: US & Global (Web application, Website).