Can't create documents
Incident Report for PandaDoc
Resolved
We're all set! PandaDoc is working properly and the incident has been fully resolved.
If you continue to experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Dec 20, 2023 - 04:06 PST
Monitoring
We have resolved the issue and PandaDoc users should now be able to use the application normally.
We're still monitoring the application performance and will post a final “ALL SET” message once we’ve confirmed the issue is fully resolved.
Posted Dec 20, 2023 - 04:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2023 - 03:50 PST
This incident affected: US & Global (Creating and editing documents).