PandaDoc Performance Degradation
Incident Report for PandaDoc
Resolved
We're all set! The application is fully operational now. If you continue to experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Aug 22, 2022 - 10:31 PDT
Monitoring
We have resolved the issue and PandaDoc users should now be able to use the application to the full. We're still monitoring the application performance and will post a final “ALL SET” message once we’ve confirmed the issue is fully resolved.
Posted Aug 22, 2022 - 09:54 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2022 - 09:43 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2022 - 09:11 PDT
Update
We continue to actively investigate the issue Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted Aug 22, 2022 - 08:51 PDT
Update
Thank you for your patience! We are still hard at work solving this issue and determining next steps. Check back here for updates and we will get this back on track as soon as possible.
Posted Aug 22, 2022 - 08:33 PDT
Update
Some users are experiencing degradation of application performance and functions, such as slow loading, errors when loading and creating templates/documents. We are currently actively investigating this issue and will provide updates momentarily.
Posted Aug 22, 2022 - 08:18 PDT
Investigating
We are currently investigating this issue.
Posted Aug 22, 2022 - 08:13 PDT
This incident affected: US & Global (Sending and opening documents, Uploading and downloading documents, Web application).