Hubspot Integration issue
Incident Report for PandaDoc
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 11:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2022 - 10:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 10:49 PDT
Identified
We’re currently working on a fix to resolve the trouble with Hubspot integration. We’ll post an update here. Please stay tuned.
Posted Apr 26, 2022 - 10:39 PDT
Update
Our team is investigating the issue to get you back on track as soon as possible. We will provide you with an update.
Posted Apr 26, 2022 - 10:34 PDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2022 - 10:13 PDT
This incident affected: Application.