Documents are having trouble loading with "Reconnecting" message
Incident Report for PandaDoc
Resolved
We're all set! Users can now load Documents successfully. If you continue to experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Jul 21, 2022 - 08:11 PDT
Monitoring
We have resolved the issue and PandaDoc users should now be able to load Documents. We're still monitoring the application performance and will post a final “ALL SET” message once we’ve confirmed the issue is fully resolved.
Posted Jul 21, 2022 - 07:54 PDT
Update
We're still working towards a resolution for this issue. Thank you for your continued patience.
Posted Jul 21, 2022 - 07:39 PDT
Identified
We’ve identified the issue with Document loading and are already working on a fix. We appreciate your patience and will post updates here as soon as possible. Stay tuned!
Posted Jul 21, 2022 - 07:08 PDT
Investigating
We are actively investigating Document loading problems. Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted Jul 21, 2022 - 06:58 PDT
This incident affected: US & Global (Sending and opening documents, Web application).