API Outage
Incident Report for PandaDoc
Postmortem

It has come to our attention that some PandaDoc API users experienced temporary deactivation of their API keys recently, causing a need to generate new ones. We are pleased to inform you that our investigation into the matter is complete and we have addressed the issue. 

To be clear, PandaDoc was not part of a data breach and was not hacked. PandaDoc’s Sandbox API was deactivated for trialists to improve our security measures, and unfortunately this change temporarily affected paying customers. 

If you have been using our API and were affected by this, we extend our sincere apologies for any disruption it caused or impact on your experience using PandaDoc.

Thank you again for using PandaDoc, and please don’t hesitate to reply to this email if you have any questions.

Posted Oct 13, 2023 - 09:19 PDT

Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 12:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 11:59 PDT
Investigating
We are currently investigating issues regarding our API. We will be updating you immediately when we have an update.
Posted Sep 26, 2023 - 11:29 PDT
This incident affected: US & Global (API).