Inline fields may not work in the recipient view

Incident Report for PandaDoc

Resolved

We're all set! Inline fields are working properly and the incident has been fully resolved.
If you continue to experience issues with this, please contact our Support team (https://support.pandadoc.com/en/articles/9715061-how-to-contact-pandadoc-support).
Posted Sep 01, 2026 - 10:20 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 10:19 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 09:54 PDT

Monitoring

We have identified the root cause affecting inline fields in the recipient view for some users. We are continuing to monitor performance and will post a final update once full resolution is confirmed.
Posted Sep 01, 2026 - 09:54 PDT
This incident affected: US & Global (Public (recipient) view) and EU (Public (recipient) view).