Clients have issues with creating templates/documents
Incident Report for PandaDoc
Resolved
We're all set! Users can now create templates/documents. If you continue to experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Aug 30, 2022 - 10:33 PDT
Monitoring
We have resolved the issue and PandaDoc users should now be able to create templates/documents. We're still monitoring the application performance and will post a final “ALL SET” message once we’ve confirmed the issue is fully resolved.
Posted Aug 30, 2022 - 10:01 PDT
Update
We’re on it! Our team has gotten to work resolving the issue with creating templates/documents to get you back on track as soon as possible. Please check back here for updates.
Posted Aug 30, 2022 - 09:20 PDT
Investigating
We are currently investigating this issue.
Posted Aug 30, 2022 - 09:00 PDT
This incident affected: US & Global (Web application).