unable to pull information from Zoho
Incident Report for PandaDoc
Resolved
We're all set! Users can now connect to Zoho CRM. If you continue to experience any issues with this, please reach out to us at support@pandadoc.com.
Posted Sep 22, 2022 - 12:52 PDT
Investigating
We are actively investigating issues with Zoho integration. Please check back here for updates, and we appreciate your patience while we get this resolved.
Posted Sep 22, 2022 - 10:32 PDT
This incident affected: US & Global (CRMs & Integrations).